Mobile Devices: Lite Theme CitroŽn: CitroŽn Trader | Saxo Trader | C2 Trader Peugeot: Peugeot Trader | 106 Trader Enthusiast: Saxperience


Go Back   Saxperience - Citroen Saxo Forum > General Forums > General Chat...

General Chat... This forum is for general chit-chat, banter, exchange of information, etc. Pretty much everything goes... within reason!

Reply
 
Thread Tools Display Modes
Old 9th February 2020, 18:00   #1
karl_mhp
Infrequent Poster
 
karl_mh's Avatar
 
Join Date: Mar 2018
Location: Wirral
Posts: 138
Car(s): 106 GTI - 106 GTI shell - New 106 Rallye shell
Default Cant seem to upload thumbnails anymore photos now appear as attached image icons

Does anyone know why photos I now post on my 106 gti build thread now only appear as attached image icons that require you to click onto before opening the photo???????

Normally I have been attaching photos of the build and they appear as thumbnails allowing you to see all photos below the text and if you wanted to have a closer look at the photo you would then click on it to enlarge.

My last photos I posted was in late 2018 without any issues but now they only upload as attachment that you can't see unless you click on it.


Anyone know why this is happening or know of any settings I might need to change to have it back as it was?
__________________
"If you haven't crashed your not driving fast enough"
karl_mh is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:38.