Mobile Devices: Lite Theme CitroŽn: CitroŽn Trader | Saxo Trader | C2 Trader Peugeot: Peugeot Trader | 106 Trader Enthusiast: Saxperience


Go Back   Saxperience - Citroen Saxo Forum > Saxperience Community Related > Bug Reports

Bug Reports If you've seen a problem on the site, let us know here! (non-member posting allowed)

Reply
 
Thread Tools Display Modes
Old 10th May 2011, 16:00   #1
KrisB
Saxperience Forum Bum
Content ContributorSouth East Region Member
 
KrisB's Avatar
 
Join Date: Aug 2009
Location: Dorking,Surrey,M25 J9
Posts: 2,616
Car(s): Static -80mm Peugeot 405
iTrader Score: 1 (100%)
Default Problems browsing on Blackberry

Hiya guys.

I'm only able to post this topic through tapatalk but when I use my phones browser it'll start loading up pages, once the page has loaded and then the images have loaded I'm finding that all the topics just dissapear.

Anyone else got this problem? Maybe something the admin could look into.
KrisB is offline   Reply With Quote
Old 10th May 2011, 19:02   #2
Viper
Saxperience Hardcore!
Track / Motorsport PrepNorth East Region MemberYorkshire Region Member
 
Viper's Avatar
 
Join Date: Jul 2006
Location: Somewhere nicer than you
Posts: 32,356
Blog Entries: 1
Car(s): S2 Exige 240S, CLS63 AMG, Freelander
iTrader Score: 8 (100%)
Default

Have you tried using a different browser on your phone?
__________________
Quote:
Originally Posted by jw1325 View Post
Together Forever, on a saxo forum, without saxos <3
Quote:
Originally Posted by JamesR View Post
Ok Viper, you are 100% correct concerning everything, sorry to have interrupted your discussion, please continue.
Quote:
Originally Posted by Rod1 View Post
Beastiallity... They're always blowing seals. Ba-dum-tssh!
Viper is offline   Reply With Quote
Old 13th May 2011, 20:53   #3
KrisB
Saxperience Forum Bum
Content ContributorSouth East Region Member
 
KrisB's Avatar
 
Join Date: Aug 2009
Location: Dorking,Surrey,M25 J9
Posts: 2,616
Car(s): Static -80mm Peugeot 405
iTrader Score: 1 (100%)
Default

I wouldnt know how too :s Stuck in my ways.
KrisB is offline   Reply With Quote
Old 17th May 2011, 07:46   #4
Tontsy
Saxperience Addict
Track / Motorsport PrepCentral South Region MemberSouth West Region MemberEast Anglia Region MemberScotland Region Member
 
Tontsy's Avatar
 
Join Date: Oct 2008
Location: Plymouth, Fiddling - under a two poster ramp
Posts: 14,064
Car(s): Audi
iTrader Score: 6 (100%)
Default

I tried using my BB lastnight, and everytime i clicked on a thread it would log me out :s
Tontsy is offline   Reply With Quote
Old 20th May 2011, 12:03   #5
KrisB
Saxperience Forum Bum
Content ContributorSouth East Region Member
 
KrisB's Avatar
 
Join Date: Aug 2009
Location: Dorking,Surrey,M25 J9
Posts: 2,616
Car(s): Static -80mm Peugeot 405
iTrader Score: 1 (100%)
Default

I've got it sorted, just wait for a page to load and click the 'Mobile Devices: Lite Theme' at the top of the page on the left.
KrisB is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 22:13.