Mobile Devices: Lite Theme CitroŽn: CitroŽn Trader | Saxo Trader | C2 Trader Peugeot: Peugeot Trader | 106 Trader Enthusiast: Saxperience


Go Back   Saxperience - Citroen Saxo Forum > Citroen Saxo Related Forums > Saxo Engine/Performance

Saxo Engine/Performance If you're interested in tuning Saxo engines, or if you need to know something which is engine related... this is the place for you.

Reply
 
Thread Tools Display Modes
Old 7th March 2011, 13:18   #1
gowen87
L-plater
 
Join Date: Mar 2011
Posts: 32
Car(s): SAXO 1.6 VTR RALLY CAR PHASE 2 SAXO VTR PHASE 1
gowen87 is on a distinguished road
Default Vtr engine into 1.4 sx

i wonder if anyone can shed any light on the following.

i have a p reg 1400 saxo sx which i have built into a road rally car.

i have replaced the 1400 engine with an early black top vtr engine. i have used the injectors, ecu and inlet manifold along with the engine bay wiring harness off the 1400 engine. it seems to be all the same and i have run into no major issues apart from the vtr not having a knock sensor on the block. i have fitted it off the 1400 engine to the block which i think should be fine. theres 3 light blue wires going off into the engine fusebox, i wonder if anyone know what they are for? because the issue i have is the fuel pump isnt working. i cut the wires without marking them up and now cant remember which goes where(School boy error for a dealer trained mechanic) i can get fuel pump to work if i put a live into the fuse for the fuel pump. have i been stupid for trying this conversion or should it work? im running out of time as i have a rally in afew weeks and am tearing my hair out. i have the complete loom and ecu off the vtr as well.

Many thanks

Gareth
gowen87 is offline   Reply With Quote
Old 7th March 2011, 13:42   #2
iSlayeR
Established Member
 
iSlayeR's Avatar
 
Join Date: Aug 2009
Location: King's lynn
Posts: 2,073
Car(s): Turbocharged vtr
iSlayeR is on a distinguished road
Default

Can you get it to turnover/fire? Me and someone else off here both ran into problems doing an engine conversion on the 96 model saxos. i solved my problem with changing the interior loom to match
iSlayeR is offline   Reply With Quote
Old 7th March 2011, 13:42   #3
LeeM
Saxperience Post Whore
Track / Motorsport PrepNorth West Region Member
 
LeeM's Avatar
 
Join Date: Feb 2008
Location: Liverpool
Posts: 7,393
Car(s): Black Corsa C SRi
iTrader Score: 2 (100%)
LeeM is a splendid one to beholdLeeM is a splendid one to beholdLeeM is a splendid one to beholdLeeM is a splendid one to beholdLeeM is a splendid one to beholdLeeM is a splendid one to behold
Default

wont run properly off a 1.4 ecu
LeeM is offline   Reply With Quote
Old 7th March 2011, 14:13   #4
gowen87
L-plater
 
Join Date: Mar 2011
Posts: 32
Car(s): SAXO 1.6 VTR RALLY CAR PHASE 2 SAXO VTR PHASE 1
gowen87 is on a distinguished road
Default

i can get it to turn over but wont fire. the battery is flat now so on charge for a better look later on. do i need to get the 1.6 ecu unlocked? my car has the keypad immobiliser on it. keep it coming guys, im determind this will not beat me.

Many thanks

Gareth
gowen87 is offline   Reply With Quote
Old 10th March 2011, 00:13   #5
Railroader
Established Member
 
Join Date: Dec 2009
Location: Bolton
Posts: 1,068
Car(s): Saxo 1.4i sx
Railroader is on a distinguished road
Default

one of the blue wires might be the live for the fuel pump?

Last edited by Railroader; 10th March 2011 at 00:17.
Railroader is offline   Reply With Quote
Old 11th March 2011, 13:14   #6
gowen87
L-plater
 
Join Date: Mar 2011
Posts: 32
Car(s): SAXO 1.6 VTR RALLY CAR PHASE 2 SAXO VTR PHASE 1
gowen87 is on a distinguished road
Default

using all vtr loom,ecu and everything now so this weekend will be spent changing it all over again!
gowen87 is offline   Reply With Quote
Old 24th March 2011, 01:33   #7
will_hill10
Newbie
 
Join Date: Mar 2011
Posts: 4
Car(s): peugeot 106 xsi peugeot 306 1.9 tdi saxo vtr p
will_hill10 is on a distinguished road
Default

ive got a peugeot 306 lx 1.4 wich ive blown a whole in the engine so ive gone and got a engine hoist and me and my friend have taken the engine out of my old saxo vtr w reg (no m.o.t im waiting for body work to be done then im droping a vts engine in) but in the mean time ive toke the 306 engine out, and put the saxo 1 in changed engine mounts and still using vtr engine loom, and ecu and it pluged straight in! but now i put the key in and it wont start it doesnt to anythink! but all electrics work lights, stereo, horn ecttt what could this be???? ive made sure every thing is in place and i cant see why this is happening could it be to do with the ecu not being unlocked can some 1 help me please??!
will_hill10 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 13:26.