Mobile Devices: Lite Theme CitroŽn: CitroŽn Trader | Saxo Trader | C2 Trader Peugeot: Peugeot Trader | 106 Trader Enthusiast: Saxperience


Go Back   Saxperience - Citroen Saxo Forum > Citroen Saxo Related Forums > Saxo Problems & Queries

Saxo Problems & Queries If you're having problems with your Saxo and you're after a bit of advice, check this forum out...

Reply
 
Thread Tools Display Modes
Old 14th August 2009, 16:42   #201
chinkostu
Saxperience Post Whore
North West Region Member
 
chinkostu's Avatar
 
Join Date: Aug 2008
Location: The wrong carpark
Posts: 5,152
Car(s): Xantia 1.9TD
iTrader Score: 2 (100%)
chinkostu is a jewel in the roughchinkostu is a jewel in the roughchinkostu is a jewel in the roughchinkostu is a jewel in the rough
Default

i just cut the wires and crimped them together!

are the pics up? need to print them off for a mate as his is goosed too!
chinkostu is offline   Reply With Quote
Old 23rd August 2009, 08:30   #202
tipvts
Infrequent Poster
 
tipvts's Avatar
 
Join Date: Aug 2009
Posts: 244
Car(s): saxo vts 106 gti c5
iTrader Score: 1 (100%)
tipvts is on a distinguished road
Exclamation

what if its just the blowers not will this work plz some one help as winter is fast approching and im stuck with foggy windows SOS!!!!!!
tipvts is offline   Reply With Quote
Old 29th August 2009, 10:39   #203
man_of_the_ice
Newbie
 
Join Date: Jun 2009
Posts: 4
man_of_the_ice is on a distinguished road
Default

My power steering just randomly stopped working yesterday, and kept occassionally making strange whining sounds whilst driving around. Hit it a few times with a hammer today, and it whined somemore before kicking into life. Now the steering seems lighter than ever! Ha! Although I assume this means it's on its way out...
man_of_the_ice is offline   Reply With Quote
Old 29th August 2009, 11:00   #204
WheresMeNuts
Established Member
 
WheresMeNuts's Avatar
 
Join Date: Jul 2009
Location: Glasgow
Posts: 1,425
Car(s): Toyota Yaris 1.8 SR
WheresMeNuts is on a distinguished road
Default

Quote:
Originally Posted by tipvts View Post
what if its just the blowers not will this work plz some one help as winter is fast approching and im stuck with foggy windows SOS!!!!!!
No one can Guarantee you it will sort the problem, But it will cost you less than £3 to give it a try & luckily like me & lots others it will turn your Blowers back on.
WheresMeNuts is offline   Reply With Quote
Old 4th September 2009, 16:24   #205
steves810
L-plater
West Midlands Region MemberScotland Region Member
 
Join Date: May 2009
Location: Great Haywood / Stoke-on-Trent
Posts: 90
Car(s): Citroen Saxo Vtr, White.
steves810 is on a distinguished road
Default

tried this but didnt work, think am just going to have to fork out for a new power steering pump gutted
steves810 is offline   Reply With Quote
Old 4th September 2009, 19:46   #206
benr
Newbie
 
Join Date: Sep 2009
Posts: 4
Car(s): a 1999 saxo vtr
benr is on a distinguished road
Default

hello to all, my saxo vtr power steering ,heaters, and rear heated window have packed in. i did the mod with the two brown wires but i looped it like shown in the picture but used crap wire to do so 3 months later it packed in again i have got power steering working thanks to my brother but it tempery as any body got the wiring diagram for the power steering pump i have looked every where for one and cant get one some one please HELP
benr is offline   Reply With Quote
Old 4th September 2009, 19:48   #207
benr
Newbie
 
Join Date: Sep 2009
Posts: 4
Car(s): a 1999 saxo vtr
benr is on a distinguished road
Default

IF SOME ONE COULD EMAIL ME POWER STEERING DIAGRAM I WOULED BE A HAPPY BOY ben.robinson83@yahoo.co.uk
benr is offline   Reply With Quote
Old 5th September 2009, 18:41   #208
andy_200182
Newbie
 
Join Date: Mar 2009
Posts: 5
andy_200182 is on a distinguished road
Default

I have just repaired my car by using this this works 100% thanks alot mate
andy_200182 is offline   Reply With Quote
Old 7th September 2009, 13:07   #209
benr
Newbie
 
Join Date: Sep 2009
Posts: 4
Car(s): a 1999 saxo vtr
benr is on a distinguished road
Default

wiring diagram pas
benr is offline   Reply With Quote
Old 15th September 2009, 23:19   #210
98duffa
Newbie
 
Join Date: Sep 2009
Posts: 1
98duffa is on a distinguished road
Default

rite folks need help. my friend has a x reg saxo 1.1 0r 1.0ltr cant remember. its not got pas from factory. the heaters dont work and niether does the heated reear screen so tried the bridging technique and no change. with lights on it the car the rear screen switchlights up so must be power there and seems like the light gets that tinyest bit brighter if held so dont think the switch is workin correctly. also checked wires to the back of the heater knob the two red wires and two smaller grey all have an earth and one of the red only has an earth at opositon 1,2 or 3 is this working right. any ideas what could be wrong. all fuses goo d to
98duffa is offline   Reply With Quote
Old 15th September 2009, 23:27   #211
WheresMeNuts
Established Member
 
WheresMeNuts's Avatar
 
Join Date: Jul 2009
Location: Glasgow
Posts: 1,425
Car(s): Toyota Yaris 1.8 SR
WheresMeNuts is on a distinguished road
Default

Quote:
Originally Posted by 98duffa View Post
rite folks need help. my friend has a x reg saxo 1.1 0r 1.0ltr cant remember. its not got pas from factory. the heaters dont work and niether does the heated reear screen so tried the bridging technique and no change. with lights on it the car the rear screen switchlights up so must be power there and seems like the light gets that tinyest bit brighter if held so dont think the switch is workin correctly. also checked wires to the back of the heater knob the two red wires and two smaller grey all have an earth and one of the red only has an earth at opositon 1,2 or 3 is this working right. any ideas what could be wrong. all fuses goo d to
No expert m8, But could be your Blower Motor.
WheresMeNuts is offline   Reply With Quote
Old 8th October 2009, 15:19   #212
krakum
Newbie
 
Join Date: May 2009
Posts: 3
krakum is on a distinguished road
Default

done this mod last night and all is working ok my pas was working but fan and rear window wasnt did mod now all ok.......... well sort of i dont get any hot air out ant ideas any1????????
krakum is offline   Reply With Quote
Old 29th October 2009, 23:07   #213
harrytool
Established Member
 
harrytool's Avatar
 
Join Date: Oct 2009
Location: Devon
Posts: 1,852
Car(s): golf GTI, Focus STI
iTrader Score: 1 (100%)
harrytool is on a distinguished road
Default

great post thanks very much my power steering and heater working again !

I think that my heater only worked with engine running so when checking that this has worked for you have the engine running and not just the ignition on!
harrytool is offline   Reply With Quote
Old 5th November 2009, 08:57   #214
jollyroger
L-plater
East Anglia Region Member
 
jollyroger's Avatar
 
Join Date: Oct 2009
Location: Chatteris
Posts: 45
Car(s): Saxo vtr mk1 Renault 19 16v Track car
jollyroger is on a distinguished road
Default

this is a great mod now im not freezing my ass off while im building my arms up trying to steer my car!
jollyroger is offline   Reply With Quote
Old 8th November 2009, 13:10   #215
mrmaltby08
Newbie
 
Join Date: Jul 2009
Location: rotherham
Posts: 1
Car(s): saxo vtr!
mrmaltby08 is on a distinguished road
Default Pas problem

ive joined the 2 wires together heaters n rear demister are now working but powr steering isnt! any suggestions??
mrmaltby08 is offline   Reply With Quote
Old 8th November 2009, 13:13   #216
m8davem8
Frequent Poster
 
m8davem8's Avatar
 
Join Date: Oct 2009
Location: Barnsley
Posts: 811
Car(s): 52 white vts, e92 bmw 320d msport
iTrader Score: 4 (100%)
m8davem8 is on a distinguished road
Default

only 1 strip on my rear demister has stoped workin how can i fix that?
m8davem8 is offline   Reply With Quote
Old 20th November 2009, 18:35   #217
LiamJones
Newbie
 
Join Date: Sep 2009
Location: Port Talbot
Posts: 1
Car(s): Citroen Saxo 1.4 West Coast 99
LiamJones is on a distinguished road
Thumbs up

This is brilliant! all mine stopped working and the heaters were only working on one setting before hand i quickly looped the wire back around and away to go!
LiamJones is offline   Reply With Quote
Old 20th November 2009, 21:18   #218
leefus-COV
Infrequent Poster
West Midlands Region Member
 
Join Date: Mar 2007
Location: coventry
Posts: 244
Car(s): White Mk1 Saxo Vtr
iTrader Score: 1 (100%)
leefus-COV is on a distinguished road
Default

i changed the wiring loom for the sterring loom in the end.. problem sorted..
leefus-COV is offline   Reply With Quote
Old 21st November 2009, 12:33   #219
-shuggles-
Saxperience Forum Bum
Track / Motorsport PrepScotland Region Member
 
-shuggles-'s Avatar
 
Join Date: Sep 2009
Location: Stranraer
Posts: 3,437
Car(s): bodied VTR
iTrader Score: 5 (100%)
-shuggles- is on a distinguished road
Default

got the same problem usless at this kind of stuff tho, is it hard to do?
-shuggles- is offline   Reply With Quote
Old 23rd November 2009, 21:21   #220
safcdaft
L-plater
North East Region Member
 
safcdaft's Avatar
 
Join Date: Aug 2008
Location: Blyth
Posts: 31
Car(s): Currentley Vts Mk1, Previous Corsa GSI Escort X
safcdaft is on a distinguished road
Default

Hi All just had a intresting read through these posts, I am having a siilar problem although the PAS comes and goes, is there any harm in doing this fix if I dont have all 3 problems all the time.
safcdaft is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 14:06.