Mobile Devices: Lite Theme CitroŽn: CitroŽn Trader | Saxo Trader | C2 Trader Peugeot: Peugeot Trader | 106 Trader Enthusiast: Saxperience


Go Back   Saxperience - Citroen Saxo Forum > Citroen Saxo Related Forums > Saxo In Car Entertainment (ICE) & Security

Saxo In Car Entertainment (ICE) & Security This forum should be used to chat about all things relating to in-car entertainment...

Reply
 
Thread Tools Display Modes
Old 5th July 2012, 18:48   #61
gareth2
Newbie
 
Join Date: Jun 2012
Location: cambridgeshire
Posts: 10
Car(s): 1997 saxo 1.4
Default

Quote:
Originally Posted by BenM508 View Post
I got this problem, I have two white wires, so I guessed, in the manual it says that one white is for 12v ignition and the other is just another central locking wire, so I connected the central locking white to connection 7 on the plug, and left the ignition one connected to nothing, the box makes noises and the LED flashes when lock is pressed, but nothings happening with the door motors! did you get this sorted?

Sent from my HTC Desire S using Tapatalk
i have the same problem i've checked all the connectors to the plug and the three wires for the earth and everything is all connected right to the guide is there anything i might have done wrong somewhere
gareth2 is offline   Reply With Quote
Old 11th July 2012, 21:35   #62
gareth2
Newbie
 
Join Date: Jun 2012
Location: cambridgeshire
Posts: 10
Car(s): 1997 saxo 1.4
Default

i've got all mine wired up now had the hazzard lights wired up as well but they've stopped working with the kit i've checked the wires there making contact but they still don't worked checked the fuse but the hazzard lights work if i press them any ideas how i can sort it out
gareth2 is offline   Reply With Quote
Old 11th July 2012, 21:54   #63
Ryanoo
Established Member
 
Ryanoo's Avatar
 
Join Date: Nov 2011
Location: Northamptonshire
Posts: 1,084
Car(s): MK2 VTR.
Default

Quote:
Originally Posted by gareth2 View Post
i've got all mine wired up now had the hazzard lights wired up as well but they've stopped working with the kit i've checked the wires there making contact but they still don't worked checked the fuse but the hazzard lights work if i press them any ideas how i can sort it out
Are the wires from the hawk kit to the hazards fused? On my kit they are (not a hawk kit), check they haven't blown?
Ryanoo is offline   Reply With Quote
Old 11th July 2012, 22:14   #64
gareth2
Newbie
 
Join Date: Jun 2012
Location: cambridgeshire
Posts: 10
Car(s): 1997 saxo 1.4
Default

i done that first
gareth2 is offline   Reply With Quote
Old 12th July 2012, 13:22   #65
PastyVTR
Regular Poster
Track / Motorsport Prep
 
PastyVTR's Avatar
 
Join Date: May 2012
Location: Torbay
Posts: 461
Car(s): VTS
iTrader Score: 2 (100%)
Default

Thanks for the info
PastyVTR is offline   Reply With Quote
Old 14th July 2012, 11:54   #66
Martnos
Infrequent Poster
 
Martnos's Avatar
 
Join Date: Apr 2012
Location: Stoke on Trent
Posts: 100
Car(s): Saxo VTR
Default

Just fitted my hawk remote central locking kit good guide
Martnos is offline   Reply With Quote
Old 20th July 2012, 12:13   #67
BrokenSpring
Newbie
 
Join Date: Jun 2012
Location: Manchester
Posts: 7
Car(s): Dreaming of a VTR, and a MG ZR
Default

This is a great guide, thank you. Added to my list of things to do when i get my new vtr.
BrokenSpring is offline   Reply With Quote
Old 27th October 2012, 16:40   #68
leej23
L-plater
 
leej23's Avatar
 
Join Date: Jan 2012
Posts: 47
Car(s): 2003 saxo VTR 1.6L
Default

Thanks really appreciate this, spent most of today fitting an works perfect.
just wish i bought an electric soldering iron not gas just didn't work as well lol
leej23 is offline   Reply With Quote
Old 18th February 2013, 17:40   #69
R085ter
L-plater
 
Join Date: Nov 2012
Location: Portsmouth
Posts: 49
Car(s): x reg 2000 Saxo 1.1 desire, Ford puma 1.7
Default

[QUOTE=Petee;5082407]Ive decided to put up a little guide helping everyone who is fed up of the crappy saxo Fobs.


5. Central locking
Now locate the white wire from the hawk central locking kit, this needs to go into number 7 on the central locking connector.

Now you have to find the white and black white from the hawk central locking kit, this one needs to go into number 5 on the central locking connector.


I know the color of wires will be different for me as not a hawk system but would i be right in saying that wire no' 7 and 5 are the lock and unlock wires in the saxo central locking wiring loom/
R085ter is offline   Reply With Quote
Old 12th May 2013, 19:23   #70
garytylee
Newbie
South East Region Member
 
Join Date: Nov 2012
Location: New Milton
Posts: 22
Car(s): Citroen Saxo VTR 1.6 (Red)
Default

THIS MAY HELP YOU ALL WHO ARE HAVING PROBLEMS!

The other week I brought this system as my key fobs were broken, this really doesn't take that long just as long as you follow the guide. After installing I had problems where when pressing the keys on the fobs, nothing was happening, well I can tell you its because there is now orange wires as well.

There is a plain orange and a stripy orange cable, one is positive and one is negative. (Lock & Unlock). These orange cables need to go where the white cables went I believe.

There should be an orange cable and a white cable spliced into I believe its number 1, and the stripy ones on number 7 I think.

Hope this helped!
garytylee is offline   Reply With Quote
Old 17th November 2013, 08:07   #71
MR_GOOSE_MARTIN_27
L-plater
 
Join Date: Nov 2013
Location: Newcastle Upon Tyne
Posts: 74
Car(s): '52' 2003 Saxo VT? Icelantic grey
Default

Does your cars standard central locking control unit still have to work in order for this kit to work or is it a bypass of it? Just my control unit is knackered
MR_GOOSE_MARTIN_27 is offline   Reply With Quote
Old 17th November 2013, 14:57   #72
LSOfreak
Saxperience Addict
 
LSOfreak's Avatar
 
Join Date: Jan 2008
Location: west london
Posts: 13,811
iTrader Score: 8 (100%)
Default

Quote:
Originally Posted by MR_GOOSE_MARTIN_27 View Post
Does your cars standard central locking control unit still have to work in order for this kit to work or is it a bypass of it? Just my control unit is knackered
yeah it does have to work because you still plug into it
__________________
http://www.saxperience.com/forum/sho...d.php?t=210405 - Static Mean Mk1
http://www.saxperience.com/forum/sho...d.php?t=451340 - Juiced Clean Mk2
Quote:
Originally Posted by timmythechef View Post
Best mk1 on this site IMO.
LSOfreak is offline   Reply With Quote
Old 17th November 2013, 15:00   #73
LSOfreak
Saxperience Addict
 
LSOfreak's Avatar
 
Join Date: Jan 2008
Location: west london
Posts: 13,811
iTrader Score: 8 (100%)
Default

Quote:
Originally Posted by garytylee View Post
THIS MAY HELP YOU ALL WHO ARE HAVING PROBLEMS!

The other week I brought this system as my key fobs were broken, this really doesn't take that long just as long as you follow the guide. After installing I had problems where when pressing the keys on the fobs, nothing was happening, well I can tell you its because there is now orange wires as well.

There is a plain orange and a stripy orange cable, one is positive and one is negative. (Lock & Unlock). These orange cables need to go where the white cables went I believe.

There should be an orange cable and a white cable spliced into I believe its number 1, and the stripy ones on number 7 I think.

Hope this helped!
i would not recommend this!

I nearly set my friends car alight doing this. The orange wires went up in smoke
__________________
http://www.saxperience.com/forum/sho...d.php?t=210405 - Static Mean Mk1
http://www.saxperience.com/forum/sho...d.php?t=451340 - Juiced Clean Mk2
Quote:
Originally Posted by timmythechef View Post
Best mk1 on this site IMO.
LSOfreak is offline   Reply With Quote
Old 18th November 2013, 14:03   #74
Jigs2895
Established Member
Central South Region Member
 
Jigs2895's Avatar
 
Join Date: Jan 2013
Location: Portsmouth
Posts: 1,335
Car(s): 1997 Mk1 VTS
iTrader Score: 3 (100%)
Default

Quote:
Originally Posted by LSOfreak View Post
i would not recommend this!

I nearly set my friends car alight doing this. The orange wires went up in smoke
+ 1, follow the original guide unless you want your car alight, fitted mine a month ago and the original guide worked fine
Jigs2895 is offline   Reply With Quote
Old 1st January 2014, 23:32   #75
saxo_90
Established Member
Scotland Region Member
 
saxo_90's Avatar
 
Join Date: Sep 2008
Location: Glasgow
Posts: 1,452
Car(s): Saxo VTR
iTrader Score: 2 (100%)
Default

Thinking of buying this as my fob isn't working. I looked on the site in the first post and the system is now £30. For an extra £2 you can have this…

http://www.hawkcaralarm.com/CarAlarm...nicSensor.aspx

Does anyone know if this is the same fitting etc? Not electronically minded at all. Cheers
__________________
I don't care if I fall, Aslong as someone picks up my gun and keeps shooting!
saxo_90 is offline   Reply With Quote
Old 7th January 2014, 06:10   #76
Gashman
Frequent Poster
 
Gashman's Avatar
 
Join Date: May 2012
Location: Reading
Posts: 804
Car(s): Icelandic Furio
iTrader Score: 2 (100%)
Default Guide- How to fit a Hawk remote locking system.

Quote:
Originally Posted by saxo_90 View Post
Thinking of buying this as my fob isn't working. I looked on the site in the first post and the system is now £30. For an extra £2 you can have thisÖ



http://www.hawkcaralarm.com/CarAlarm...nicSensor.aspx



Does anyone know if this is the same fitting etc? Not electronically minded at all. Cheers


There back down to £19.99, with free shipping. I've just ordered one, paid next day (£4.99) though as I'm an impatient fuck lol

Last edited by Gashman; 7th January 2014 at 06:40.
Gashman is offline   Reply With Quote
Old 8th January 2014, 18:22   #77
Gashman
Frequent Poster
 
Gashman's Avatar
 
Join Date: May 2012
Location: Reading
Posts: 804
Car(s): Icelandic Furio
iTrader Score: 2 (100%)
Default

Just done mine, took about a hour. Great guide, made it real simple. Good little bit of kit too
Gashman is offline   Reply With Quote
Old 21st February 2014, 16:58   #78
Paul_JC
Frequent Poster
East Midlands Region Member
 
Paul_JC's Avatar
 
Join Date: Feb 2008
Location: Corby, Northants
Posts: 647
Car(s): Darkside ;) Corsa 1.2 16v
iTrader Score: 1 (100%)
Default

Quote:
Originally Posted by Gashman View Post
Just done mine, took about a hour. Great guide, made it real simple. Good little bit of kit too

Could you confirm you fitted the H240 lite alarm using this guide? i've got 1 to fit and keep meaning to look into it more.
Paul_JC is offline   Reply With Quote
Old 21st February 2014, 18:16   #79
Gashman
Frequent Poster
 
Gashman's Avatar
 
Join Date: May 2012
Location: Reading
Posts: 804
Car(s): Icelandic Furio
iTrader Score: 2 (100%)
Default

Mine is the HA-008 universal upgrade remote control lock kit.
Gashman is offline   Reply With Quote
Old 29th March 2014, 19:06   #80
Tigd60
Newbie
 
Join Date: Mar 2014
Posts: 2
Default

installed a Hawk remote today.....The problem is it will lock but it wont unlock...any ideas please
Tigd60 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 00:13.