Mobile Devices: Lite Theme CitroŽn: CitroŽn Trader | Saxo Trader | C2 Trader Peugeot: Peugeot Trader | 106 Trader Enthusiast: Saxperience


Go Back   Saxperience - Citroen Saxo Forum > Citroen Saxo Related Forums > Saxo Problems & Queries

Saxo Problems & Queries If you're having problems with your Saxo and you're after a bit of advice, check this forum out...

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 15th September 2020, 22:44   #1
kieranLaud
Newbie
 
Join Date: Jan 2017
Posts: 5
Car(s): saxo forte phase 2 saxo vtr phase 1 saxo vts phase
kieranLaud is on a distinguished road
Default saxo immobilizer problem (fixed)

hello better late then never
ive noticed there seems to be a few problems on here about the immobilizer kicking in and not letting the car start i ran in to this problem after putting the vtr engine in my 1.1.

to help solve this problem start by connecting a code reader in to the obd if it fails connect the ecu isn't getting enough power. start by checking and cleaning all of the earths. if it doesn't work start checking the main power cables from the battery. mainly the one to the starter motor as there should be 3 cables going to it. my problem was when one of the cables was split with in the insulation.
kieranLaud is offline   Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 00:00.