Mobile Devices: Lite Theme CitroŽn: CitroŽn Trader | Saxo Trader | C2 Trader Peugeot: Peugeot Trader | 106 Trader Enthusiast: Saxperience


Go Back   Saxperience - Citroen Saxo Forum > Saxperience Community Related > Bug Reports

Bug Reports If you've seen a problem on the site, let us know here! (non-member posting allowed)

Reply
 
Thread Tools Display Modes
Old 4th April 2014, 09:32   #1
Jamie
Saxperience Post Whore
South East Region MemberEast Midlands Region Member
 
Jamie's Avatar
 
Join Date: Jan 2006
Posts: 9,364
Car(s): Focus ST & 206 GTI180
iTrader Score: 2 (100%)
Default Saxperience down

I'm unsure if it is just me,

However recently on quite a few occasions recently I have tried to access the P and had the message; Ooops chrome cannot connect to Saxperience and then I have tried FF & IE and still been unable.

Too much traffic for the server to handle or is it my ISP? I doubt it's at my end though as I have only issues connecting here. This has happened around 4 times from memory within the last few weeks.
__________________
Old VTS progress thread
206 GTi180

ST
Jamie is offline   Reply With Quote
Old 4th April 2014, 09:38   #2
Brettles1986
Saxperience Post Whore
South Wales Region Member
 
Brettles1986's Avatar
 
Join Date: Aug 2010
Location: Little Mill, South Wales
Posts: 7,547
Car(s): Mondeo ST TDCI Saxo VTS
Default

Anti-gay filter probably kicked in mate
__________________
Quote:
Originally Posted by Giraffe View Post
I'm happy being a north easternly smoggie bender.
Brettles1986 is offline   Reply With Quote
The Following User Says Thank You to Brettles1986 For This Useful Post:
Old 4th April 2014, 09:41   #3
chompy
Established Member
Track / Motorsport PrepScotland Region Member
 
chompy's Avatar
 
Join Date: Jan 2008
Location: Scotland
Posts: 1,765
Car(s): Because racecar
Default

I've had this as well, last night was an example
chompy is offline   Reply With Quote
Old 4th April 2014, 09:45   #4
Rossp
Super Moderator
Track / Motorsport PrepCentral Counties Region MemberContent ContributorSouth East Region MemberEast Anglia Region MemberEast Midlands Region Member
 
Ross's Avatar
 
Join Date: Nov 2009
Location: Cambridge(ish), UK.
Posts: 10,584
Blog Entries: 5
Car(s): 2015 Audi Exclusive RS4 Avant
iTrader Score: 5 (100%)
Default

I'm not sure of the exact issue but I think it's DNS related. I can't give you an answer I'm afraid, but I do know that the server hosts are working on finding out what's going on.

Sorry I can't be much help right now - but didn't want you to feel ignored!
__________________
COMMUNITY RULES|SELLING RULES|NEWBIE RULES|SAX-P SHOP|SEARCH FIRST!
Ross is offline   Reply With Quote
Old 4th April 2014, 09:47   #5
Brettles1986
Saxperience Post Whore
South Wales Region Member
 
Brettles1986's Avatar
 
Join Date: Aug 2010
Location: Little Mill, South Wales
Posts: 7,547
Car(s): Mondeo ST TDCI Saxo VTS
Default

Quote:
Originally Posted by chompy View Post
I've had this as well, last night was an example
Lol poor post position considering my comment above.
__________________
Quote:
Originally Posted by Giraffe View Post
I'm happy being a north easternly smoggie bender.
Brettles1986 is offline   Reply With Quote
Old 4th April 2014, 09:48   #6
chompy
Established Member
Track / Motorsport PrepScotland Region Member
 
chompy's Avatar
 
Join Date: Jan 2008
Location: Scotland
Posts: 1,765
Car(s): Because racecar
Default

Quote:
Originally Posted by Brettles1986 View Post
Lol poor post position considering my comment above.
That was intentional
chompy is offline   Reply With Quote
Old 4th April 2014, 12:23   #7
Jamie
Saxperience Post Whore
South East Region MemberEast Midlands Region Member
 
Jamie's Avatar
 
Join Date: Jan 2006
Posts: 9,364
Car(s): Focus ST & 206 GTI180
iTrader Score: 2 (100%)
Default

Quote:
Originally Posted by Brettles1986 View Post
Anti-gay filter probably kicked in mate
Jokes stopped me from connecting because I own a 206 haha

Quote:
Originally Posted by chompy View Post
I've had this as well, last night was an example
Yep I had this last night!


Quote:
Originally Posted by Ross View Post
I'm not sure of the exact issue but I think it's DNS related. I can't give you an answer I'm afraid, but I do know that the server hosts are working on finding out what's going on.

Sorry I can't be much help right now - but didn't want you to feel ignored!

Cheers Ross, I was just wondering what the craic was and if anyone else had the same issues

At least I can rule out my ISP for certain, although I kinda did that the moment I went on another site lol.
__________________
Old VTS progress thread
206 GTi180

ST
Jamie is offline   Reply With Quote
Old 4th April 2014, 12:24   #8
Pricklep
Saxperience Hardcore!
North East Region Member
 
Prickle's Avatar
 
Join Date: Mar 2008
Posts: 31,273
Car(s): Citroen Saxo VTS, S60 D5
iTrader Score: 2 (100%)
Default

I've never had an issue tbh, even the other week when hardlys anyone could get on.
__________________
Quote:
Originally Posted by jeffchiz View Post
lol because you are a brand fag
Prickle is offline   Reply With Quote
Old 4th April 2014, 13:11   #9
L33h
Saxperience Post Whore
 
L33h's Avatar
 
Join Date: Oct 2007
Location: North-east - Washington
Posts: 7,311
Car(s): Clio 182, Fireblade GSX-R 750
Default

Its happened to me loads of times recently. Does my head in haha
L33h is offline   Reply With Quote
Old 4th April 2014, 13:14   #10
CarlStinson
Regular Poster
South East Region Member
 
CarlStinson's Avatar
 
Join Date: Mar 2013
Location: Newhaven
Posts: 259
Car(s): 2003 Saxo VTR
Default

i have also noticed it mainly when its late
__________________
Smurf VTR
CarlStinson is offline   Reply With Quote
Old 4th April 2014, 15:02   #11
Jamie
Saxperience Post Whore
South East Region MemberEast Midlands Region Member
 
Jamie's Avatar
 
Join Date: Jan 2006
Posts: 9,364
Car(s): Focus ST & 206 GTI180
iTrader Score: 2 (100%)
Default

Haha well at least I know it's not just me.
__________________
Old VTS progress thread
206 GTi180

ST
Jamie is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 13:22.