Mobile Devices: Lite Theme CitroŽn: CitroŽn Trader | Saxo Trader | C2 Trader Peugeot: Peugeot Trader | 106 Trader Enthusiast: Saxperience


Go Back   Saxperience - Citroen Saxo Forum > Citroen Saxo Related Forums > Saxo Problems & Queries

Saxo Problems & Queries If you're having problems with your Saxo and you're after a bit of advice, check this forum out...

Reply
 
Thread Tools Display Modes
Old 6th August 2018, 18:33   #1
Vinootje
Infrequent Poster
 
Join Date: May 2017
Posts: 105
Angry Ignition wire?

I want to install a Power builder (Bee-R)

i have connected everything (Live, earth, RPM and ignition)

Here a couple photo's for info:
Wiring layout from the unit


Wiring diagram from ignition connector, from left top to bottom right
N4 goes to a suppresor according to the wiring diagram
N3 goes to the fuel injection main relay
N2 earth to fuel ECU
N1 earth to fuel ECU
[img]https://i.gyazo.com/3e32d40a2dc0da585720917020de4d69.png/img]



so here is what goes wrong, i connected the RPM wire to a RPM signal wire (LED on unit blinks when i rev to that RPM so 100% sure that works.) Connected the green wire from the bee-r unit to N1 and/or N2 of the ignition plug, no result, LED lights up op on the selecter RPM but no ignition cut.

Also connected the green wire from the unit to N3 of the connector plug, same again, LED lights up on the selected RPM but no ignition cut.

My question is simple, where should i connected my green wire from the unit?
Vinootje is offline   Reply With Quote
Old 6th August 2018, 18:34   #2
Vinootje
Infrequent Poster
 
Join Date: May 2017
Posts: 105
Default

Edit: mis type on the second image, here is the correct image
Vinootje is offline   Reply With Quote
Old 6th August 2018, 18:34   #3
Vinootje
Infrequent Poster
 
Join Date: May 2017
Posts: 105
Default

Another mistake has been made, hate it i cant edit my post....

here again the right picture,

[img]https://i.gyazo.com/0aa507794ceab97b62834bccbcc07cd4.jpg[/img[
Vinootje is offline   Reply With Quote
Old 6th August 2018, 18:35   #4
Vinootje
Infrequent Poster
 
Join Date: May 2017
Posts: 105
Default

Vinootje is offline   Reply With Quote
Old 8th August 2018, 22:08   #5
Chipwizards
Frequent Poster
 
Join Date: Nov 2009
Posts: 500
Default

And you trust a product from someone who can't even spell 'Grey' correctly?
:-D
Chipwizards is offline   Reply With Quote
Old 12th August 2018, 12:13   #6
Vinootje
Infrequent Poster
 
Join Date: May 2017
Posts: 105
Default

Quote:
Originally Posted by Chipwizards View Post
And you trust a product from someone who can't even spell 'Grey' correctly?
:-D
haha didn't even noticed that! you my friend are very sharp. well i haven't installed it.
Vinootje is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 16:13.