Mobile Devices: Lite Theme CitroŽn: CitroŽn Trader | Saxo Trader | C2 Trader Peugeot: Peugeot Trader | 106 Trader Enthusiast: Saxperience


Go Back   Saxperience - Citroen Saxo Forum > Citroen Saxo Related Forums > Saxo Engine/Performance

Saxo Engine/Performance If you're interested in tuning Saxo engines, or if you need to know something which is engine related... this is the place for you.

Reply
 
Thread Tools Display Modes
Old 20th February 2009, 12:07   #1
seals_nav
L-plater
 
Join Date: Feb 2008
Posts: 36
Default How can I tell if my car is misfiring?

I posted here a couple of months ago that my car judders back and forth when driving...this happens randomly, sometimes not at all if I drive and it can happen when I drive later during the day.

Some users here suggested it may be an engine mount, the garages don't seem to notice anything wrong. So is it possible it may be misfiring or something along those lines?

Here are the symptoms of my car:

- Judders back and forth when driving and stationary
- Opening bonnet I can see the rocker cover box vibrates now and again which causes the car to judder
- Opening the gas value under the bonnet...the engine moved towards me then back to its normal position once I put back the gas valve.
- The rev meter works fine.
- When the car is stationary I can feel the car vibrating very slighhtly.
- When driving at high speed the seems to be little or no judder, the car judders more at lower speeds.

Any other things I should check would be helpful, thanks. So is this a misfire, mount or something else?
seals_nav is offline   Reply With Quote
Old 20th February 2009, 19:24   #2
bigcalturbo
Frequent Poster
 
bigcalturbo's Avatar
 
Join Date: Jan 2009
Location: Whitehaven
Posts: 581
Car(s): Saxo Vts Turbo Audi A3 Peugeot 106 gti
iTrader Score: 2 (100%)
Default

checked the coil pack and plugs are clean and tight?
bigcalturbo is offline   Reply With Quote
Old 20th February 2009, 19:46   #3
-ED-
Regular Poster
Central South Region Member
 
-ED-'s Avatar
 
Join Date: Sep 2008
Location: Basingstoke
Posts: 302
Car(s): 1) 106 1.1 2) SAXO Westcoast
iTrader Score: 1 (100%)
Default

If it misfires, you really will notice it. If your driving along in gear, the whole car will shake. When my car miss fired it was becuase the coilpack had water in it.....
-ED- is offline   Reply With Quote
Old 20th February 2009, 21:15   #4
seals_nav
L-plater
 
Join Date: Feb 2008
Posts: 36
Default

Quote:
Originally Posted by bigcalturbo View Post
checked the coil pack and plugs are clean and tight?
Nope, I have no idea where to find those unfortunately.
seals_nav is offline   Reply With Quote
Old 20th February 2009, 21:17   #5
GoGs_MacAulay
Frequent Poster
Scotland Region Member
 
GoGs_MacAulay's Avatar
 
Join Date: Jan 2009
Location: Angus
Posts: 668
Car(s): 02 Saxo Vts
iTrader Score: 3 (100%)
Default

Quote:
Originally Posted by -ED- View Post
If it misfires, you really will notice it. If your driving along in gear, the whole car will shake. When my car miss fired it was becuase the coilpack had water in it.....
............
GoGs_MacAulay is offline   Reply With Quote
Old 20th February 2009, 21:23   #6
GoGs_MacAulay
Frequent Poster
Scotland Region Member
 
GoGs_MacAulay's Avatar
 
Join Date: Jan 2009
Location: Angus
Posts: 668
Car(s): 02 Saxo Vts
iTrader Score: 3 (100%)
Default

how bad is this judder and where u feeling it from? e.g just the steering wheel?
GoGs_MacAulay is offline   Reply With Quote
Old 20th February 2009, 21:27   #7
bigcalturbo
Frequent Poster
 
bigcalturbo's Avatar
 
Join Date: Jan 2009
Location: Whitehaven
Posts: 581
Car(s): Saxo Vts Turbo Audi A3 Peugeot 106 gti
iTrader Score: 2 (100%)
Default

what car is it? what engine is it?
bigcalturbo is offline   Reply With Quote
Old 20th February 2009, 22:10   #8
smithy106
Infrequent Poster
 
Join Date: Mar 2007
Location: blackpool
Posts: 134
Car(s): 106 gti 1.6 16v 106 quiksilver 1.4 8v
Default

shoot it and if you miss your misfiring.....




bit more grown up checked the spark plugs, coil pack??
smithy106 is offline   Reply With Quote
Old 20th February 2009, 23:42   #9
seals_nav
L-plater
 
Join Date: Feb 2008
Posts: 36
Default

Quote:
Originally Posted by GoGs_MacAulay View Post
how bad is this judder and where u feeling it from? e.g just the steering wheel?
No...I can feel it when I sit in my driving seat.
seals_nav is offline   Reply With Quote
Old 20th February 2009, 23:42   #10
seals_nav
L-plater
 
Join Date: Feb 2008
Posts: 36
Default

Quote:
Originally Posted by bigcalturbo View Post
what car is it? what engine is it?
VTR 1.6, 2001 (Y reg)
seals_nav is offline   Reply With Quote
Old 21st February 2009, 00:13   #11
goodall3518
Established Member
 
goodall3518's Avatar
 
Join Date: Aug 2008
Location: Derby
Posts: 2,376
Car(s): Saxo VTw ?
iTrader Score: 2 (100%)
Default

mine does this randomly sometimes too.. usually when i am de-celerating...

good service should fix or what?
__________________

Spec : Lowered 60mm - Scorpion 4" Backbox - Supersprint Race Section - Devil 4 2 1 Manifold - PiperCross X Induction -
goodall3518 is offline   Reply With Quote
Old 21st February 2009, 00:31   #12
RICKYP-RPM
Established Member
 
RICKYP-RPM's Avatar
 
Join Date: Nov 2006
Location: ower ere
Posts: 1,282
Car(s): shitroen spaxo vts
iTrader Score: 1 (100%)
Default

very difficult to diagnose without seeing the car but from the way you describe the fault it sounds like it could be the engine mount on the drivers side under the ecu. (usually the bolt that goes into it from the bottom snaps).

a diagnostic check should show a misfire up.
__________________

www.bumpstopbrigade.co.uk
www.rickyp-rpm.co.uk 07813 441969
RICKYP-RPM is offline   Reply With Quote
Old 21st February 2009, 00:58   #13
bigcalturbo
Frequent Poster
 
bigcalturbo's Avatar
 
Join Date: Jan 2009
Location: Whitehaven
Posts: 581
Car(s): Saxo Vts Turbo Audi A3 Peugeot 106 gti
iTrader Score: 2 (100%)
Default

you can normally tell on idle if you slowly press the accelerator you can norally tell the change in tone
bigcalturbo is offline   Reply With Quote
Old 21st February 2009, 06:14   #14
Roasthunter
Infrequent Poster
 
Join Date: Feb 2009
Posts: 111
Default

It does sound like a misfire to me. Main culprits are likely to be sparkplugs, HT leads or coil packs.
Roasthunter is offline   Reply With Quote
Old 22nd February 2009, 13:46   #15
grahamos1
Newbie
 
grahamos1's Avatar
 
Join Date: Feb 2009
Location: Cork, Ireland
Posts: 10
Car(s): Ha ha well my first car the good ol peugeot 205, t
Default

check the coil pack i had same problem even ticking over the engine shaking well the whole car no power and if you are reving it give the pedal quick bursts u will notice it wont rev properly
grahamos1 is offline   Reply With Quote
Old 17th December 2009, 19:03   #16
maney
Newbie
 
maney's Avatar
 
Join Date: Nov 2009
Location: halesowen
Posts: 2
Car(s): citroen saxo furio 1.4
Default

i have the same problem with me 1.4i saxo, iv changed the 4 spark plugs and changed the coil pack for a vtr one and still have the same problem bit confused on what to do my car sound like a f**kin hellicopter LOL any ideas???
maney is offline   Reply With Quote
Old 17th December 2009, 19:56   #17
JonCarter
Frequent Poster
North East Region MemberYorkshire Region Member
 
JonCarter's Avatar
 
Join Date: Nov 2009
Location: Hull
Posts: 983
Car(s): 01' Ph1 VTS
iTrader Score: 2 (100%)
Default

Check coil pack, HT leads, plug caps if all fails turn to timing! but i highly doubt timing if its still running imo
JonCarter is offline   Reply With Quote
Old 17th December 2009, 20:21   #18
Saaamon
Established Member
Track / Motorsport PrepSouth East Region Member
 
Saaamon's Avatar
 
Join Date: Dec 2009
Location: Essex
Posts: 1,006
iTrader Score: 1 (100%)
Default

Check your plug gaps.
Saaamon is offline   Reply With Quote
Old 17th December 2009, 22:24   #19
stingray1987
Regular Poster
 
stingray1987's Avatar
 
Join Date: May 2008
Location: Crew
Posts: 419
Car(s): 1999 1.4 106 quiksilver
iTrader Score: 1 (100%)
Default

sounds like one of the sensors in the t.b to me. give everythign a clean ad replace your sparkplugs just to be sure see if that helps at all.
__________________
miss my baby lol
stingray1987 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 23:29.