Mobile Devices: Lite Theme CitroŽn: CitroŽn Trader | Saxo Trader | C2 Trader Peugeot: Peugeot Trader | 106 Trader Enthusiast: Saxperience


Go Back   Saxperience - Citroen Saxo Forum > Citroen Saxo Related Forums > Saxo Problems & Queries

Saxo Problems & Queries If you're having problems with your Saxo and you're after a bit of advice, check this forum out...

Reply
 
Thread Tools Display Modes
Old 20th December 2009, 17:56   #1
TheDanBurgess
Frequent Poster
Track / Motorsport PrepSouth East Region MemberEast Anglia Region Member
 
TheDanBurgess's Avatar
 
Join Date: Jul 2009
Location: Braintree, Essex
Posts: 856
Blog Entries: 1
Car(s): Arden Blue Astra VXR
Default Indicators & Heater

A few days ago I blew a fuse in my car which made the interior light and central locking not work, I bought a new 15amp fuse put in and they all work now. But I have just noticed my heater doesnt come on or indicators do not work. Does anyone no what fuse it might be?

Cheers x
__________________
Repsray - Hydro - Euro Project VTS
Quote:
Originally Posted by ChrisE View Post
I just realised youve got your own quote in your sig Thats like liking your own status on facebook - eww
TheDanBurgess is offline   Reply With Quote
Old 20th December 2009, 18:36   #2
James106
Saxperience Forum Bum
South West Region Member
 
James106's Avatar
 
Join Date: Jan 2009
Location: st.austell
Posts: 2,549
Car(s): 106 quiksilver
Default

F2 for the heater blower mate, not sure on the indicators!

Also wrong section bud.
James106 is offline   Reply With Quote
Old 20th December 2009, 19:26   #3
liam-o
Established Member
 
Join Date: Apr 2009
Posts: 1,346
iTrader Score: 2 (100%)
Default

Quote:
Originally Posted by J-Reid View Post
my dash light etc. went last week after blowing a fuse..
i think its F12 ull need to change on your interior fuse box. that did the trick for me !


there you go, its in your manual

btw f4 for the indicators
liam-o is offline   Reply With Quote
The Following User Says Thank You to liam-o For This Useful Post:
Old 20th December 2009, 23:45   #4
TheDanBurgess
Frequent Poster
Track / Motorsport PrepSouth East Region MemberEast Anglia Region Member
 
TheDanBurgess's Avatar
 
Join Date: Jul 2009
Location: Braintree, Essex
Posts: 856
Blog Entries: 1
Car(s): Arden Blue Astra VXR
Default

I found the fooked fuse. Cheers anyway
__________________
Repsray - Hydro - Euro Project VTS
Quote:
Originally Posted by ChrisE View Post
I just realised youve got your own quote in your sig Thats like liking your own status on facebook - eww
TheDanBurgess is offline   Reply With Quote
Old 5th February 2010, 17:07   #5
davidb2002
Infrequent Poster
Yorkshire Region Member
 
davidb2002's Avatar
 
Join Date: Jan 2010
Location: Rotherham, South Yorkshire
Posts: 229
Car(s): 2001 Posi Blue Saxo VTR
Default

Is this the same fuse setup for a 1999 1.1 saxo east coast? I don't have any manuals etc.
davidb2002 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 18:28.