Mobile Devices: Lite Theme CitroŽn: CitroŽn Trader | Saxo Trader | C2 Trader Peugeot: Peugeot Trader | 106 Trader Enthusiast: Saxperience


Go Back   Saxperience - Citroen Saxo Forum > Blogs > Bleachy3

Rate this Entry

Alloys rub :(

Submit "Alloys rub :(" to Google Submit "Alloys rub :(" to Facebook Submit "Alloys rub :(" to StumbleUpon Submit "Alloys rub :(" to Digg Submit "Alloys rub :(" to Twitter
Posted 24th November 2009 at 20:51 by Bleachy3

Hi guys,

Got a YELLOW saxo 1.1 east coast and have not passed my test to long ago! Im in the process of making it look and sound nice but problems are occuring. I bought 15" alloys they rub when i full lock on bothe front wheels and when i have people in the back its killing me help please!
Posted in Uncategorized
Views 3221 Comments 5
Main     Need help asap! »
Total Comments 5

Comments

  1. Old Comment
    have u spacers mate
    Posted 3rd December 2009 at 12:48 by adam29 adam29 is offline
  2. Old Comment
    Lewis's Avatar
    Im having the same problem, if you have spacers try taking them off, if not you have to hammer up the flange inside the wheel arch on the outer side. It should give you the few extra mm you need. For the front im unsure.
    Posted 7th December 2009 at 13:03 by Lewis Lewis is offline
  3. Old Comment
    boz-ysy's Avatar
    me 2 i have a 98 1.1i and i recently got 15inch alloys i have put spacers on and cut some of the plastic out of the wheel arch this as stoped the rubbing on the front wheels with full lock but i cant evan have shopping in the boot never mind people in the back i am going to buy new springs shoks wat ever ther called and see if this solves it but i dont no if it will dose any 1 no how solve this
    Posted 8th December 2009 at 19:04 by boz-ysy boz-ysy is offline
  4. Old Comment
    i had a 1.1 kitted up like a vts, and i had the same problem, the way i got round this was to remove all the plastic in the arches, but not to forget to silicone the holes up when the plastics are removed.
    Posted 18th December 2009 at 16:14 by lancerayner89 lancerayner89 is offline
  5. Old Comment
    hi me again, you dnt need to waste ya money on spacers mate
    Posted 18th December 2009 at 16:15 by lancerayner89 lancerayner89 is offline
 

All times are GMT. The time now is 10:58.