Mobile Devices: Lite Theme CitroŽn: CitroŽn Trader | Saxo Trader | C2 Trader Peugeot: Peugeot Trader | 106 Trader Enthusiast: Saxperience


Go Back   Saxperience - Citroen Saxo Forum > Citroen Saxo Related Forums > Saxo Problems & Queries

Saxo Problems & Queries If you're having problems with your Saxo and you're after a bit of advice, check this forum out...

Reply
 
Thread Tools Display Modes
Old 10th March 2009, 14:49   #1
markvtr06
L-plater
 
markvtr06's Avatar
 
Join Date: Apr 2007
Location: devon
Posts: 72
Car(s): saxo vtr 98 plate
markvtr06 will become famous soon enough
Default I cant start my car!

I keep getting my car started and then it messes up again, iv tried loadsa things but im running out of options! my engine managment light wont come on. just the immobiliser light flashing. tried all earthing pionts and a diagnostic check but it came back as not being able to read it?? any1 had similar problems?
markvtr06 is offline   Reply With Quote
Old 10th March 2009, 15:09   #2
markvtr06
L-plater
 
markvtr06's Avatar
 
Join Date: Apr 2007
Location: devon
Posts: 72
Car(s): saxo vtr 98 plate
markvtr06 will become famous soon enough
Default

also when the cars running the engine managment light flashes on n cuts out the engine only for it to bump itself!

i know when the cars gonna start because the engine managment light comes on when the ignitions switched on but when it doesnt it wont start. could this be a dodgy ecu?
markvtr06 is offline   Reply With Quote
Old 10th March 2009, 15:11   #3
Peejous
Saxperience Addict
West Midlands Region Member
 
Peejous's Avatar
 
Join Date: Jan 2007
Posts: 11,423
Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!
Default

Quote:
Originally Posted by markvtr06 View Post
could this be a dodgy ecu?
Does sound a bit odd.

Get it on the diagnostic machine mate.
__________________
RIP Ian Tuplin
Peejous is offline   Reply With Quote
Old 10th March 2009, 15:18   #4
markvtr06
L-plater
 
markvtr06's Avatar
 
Join Date: Apr 2007
Location: devon
Posts: 72
Car(s): saxo vtr 98 plate
markvtr06 will become famous soon enough
Default

iv tried it, the guy at the garage said it wouldnt read the ecu, i fink its a corroded wire maybe?
i have bin through it all and checked all of the fuses but it looks like a loose/broken wire because i moved them about whilst refitting my battery and the car worked again for a bit?
markvtr06 is offline   Reply With Quote
Old 10th March 2009, 15:21   #5
Peejous
Saxperience Addict
West Midlands Region Member
 
Peejous's Avatar
 
Join Date: Jan 2007
Posts: 11,423
Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!Peejous is absolutely fabulous!
Default

Check your main earth from the battery then. Take it off, sand down the metal on the connections to the bodywork and the battery.

Can't see why it would kick up the immobiliser light though.
__________________
RIP Ian Tuplin
Peejous is offline   Reply With Quote
Old 10th March 2009, 15:26   #6
markvtr06
L-plater
 
markvtr06's Avatar
 
Join Date: Apr 2007
Location: devon
Posts: 72
Car(s): saxo vtr 98 plate
markvtr06 will become famous soon enough
Default

tried it, also tried 2 other earth piont sanded them down to bare metal and then wd40'd them both. also tested the 12v live wires with a ohm meter[not sure if thats its name] but the wires to the ecu and the black box beneith it both have power?
markvtr06 is offline   Reply With Quote
Old 10th March 2009, 15:32   #7
Liam
Saxperience Forum Bum
Central South Region MemberSouth East Region MemberSouth West Region Member
 
Liam's Avatar
 
Join Date: Jun 2007
Location: Swindon
Posts: 2,982
Car(s): Black VTS
iTrader Score: 5 (86%)
Liam is on a distinguished road
Default

Does your car have the transponder in the key or a keypad?
Liam is offline   Reply With Quote
Old 10th March 2009, 15:35   #8
markvtr06
L-plater
 
markvtr06's Avatar
 
Join Date: Apr 2007
Location: devon
Posts: 72
Car(s): saxo vtr 98 plate
markvtr06 will become famous soon enough
Default

transponder key, iv already treid 2 brand new areials for it as i know there dodgy but as soon as the engine managment light comes on, the immobilisers goes off and it starts, its just getting the engine managment light to come on in the first place when i switch the ignition on.
markvtr06 is offline   Reply With Quote
Old 10th March 2009, 15:40   #9
Liam
Saxperience Forum Bum
Central South Region MemberSouth East Region MemberSouth West Region Member
 
Liam's Avatar
 
Join Date: Jun 2007
Location: Swindon
Posts: 2,982
Car(s): Black VTS
iTrader Score: 5 (86%)
Liam is on a distinguished road
Default

Do you have jump leads mate?
Liam is offline   Reply With Quote
Old 10th March 2009, 15:43   #10
markvtr06
L-plater
 
markvtr06's Avatar
 
Join Date: Apr 2007
Location: devon
Posts: 72
Car(s): saxo vtr 98 plate
markvtr06 will become famous soon enough
Default

i mite have in the shed, how come?
markvtr06 is offline   Reply With Quote
Old 10th March 2009, 15:48   #11
Liam
Saxperience Forum Bum
Central South Region MemberSouth East Region MemberSouth West Region Member
 
Liam's Avatar
 
Join Date: Jun 2007
Location: Swindon
Posts: 2,982
Car(s): Black VTS
iTrader Score: 5 (86%)
Liam is on a distinguished road
Default

Stick on end on the engine lift hoop on the front of the engine and then stick they other end on the negative pole of the battery and try and start it. Just the black cable on the jump leads are needed. Try this and if the car starts its the earth behind the battery.
Liam is offline   Reply With Quote
Old 10th March 2009, 15:51   #12
markvtr06
L-plater
 
markvtr06's Avatar
 
Join Date: Apr 2007
Location: devon
Posts: 72
Car(s): saxo vtr 98 plate
markvtr06 will become famous soon enough
Default

ok will do now, il report back inamin
markvtr06 is offline   Reply With Quote
Old 10th March 2009, 15:54   #13
Liam
Saxperience Forum Bum
Central South Region MemberSouth East Region MemberSouth West Region Member
 
Liam's Avatar
 
Join Date: Jun 2007
Location: Swindon
Posts: 2,982
Car(s): Black VTS
iTrader Score: 5 (86%)
Liam is on a distinguished road
Default

Ok please do it right lol
Liam is offline   Reply With Quote
Old 10th March 2009, 15:56   #14
markvtr06
L-plater
 
markvtr06's Avatar
 
Join Date: Apr 2007
Location: devon
Posts: 72
Car(s): saxo vtr 98 plate
markvtr06 will become famous soon enough
Default

no, my cars earthing fine maybe its a relay or sumin
markvtr06 is offline   Reply With Quote
Old 10th March 2009, 16:03   #15
Liam
Saxperience Forum Bum
Central South Region MemberSouth East Region MemberSouth West Region Member
 
Liam's Avatar
 
Join Date: Jun 2007
Location: Swindon
Posts: 2,982
Car(s): Black VTS
iTrader Score: 5 (86%)
Liam is on a distinguished road
Default

Yer i have 2 spare starter relays ones new ones not but it works. If you wanna buy one from me. Worth a shot. There handy to have.
Liam is offline   Reply With Quote
Old 10th March 2009, 16:06   #16
markvtr06
L-plater
 
markvtr06's Avatar
 
Join Date: Apr 2007
Location: devon
Posts: 72
Car(s): saxo vtr 98 plate
markvtr06 will become famous soon enough
Default

i got a citreon garage down the raod il nip in tommorow and buy 1, thank for the offer, it just seems that theres no power at all to the engine managemant even tho iv tested the power cables!
markvtr06 is offline   Reply With Quote
Old 10th March 2009, 16:13   #17
Liam
Saxperience Forum Bum
Central South Region MemberSouth East Region MemberSouth West Region Member
 
Liam's Avatar
 
Join Date: Jun 2007
Location: Swindon
Posts: 2,982
Car(s): Black VTS
iTrader Score: 5 (86%)
Liam is on a distinguished road
Default

Just a heads up, i needed one and had to wait, i can post it first class now if you want one and i can assure you it will be cheaper. £10 delivered and youll have it thursday.
Liam is offline   Reply With Quote
Old 10th March 2009, 16:14   #18
Liam
Saxperience Forum Bum
Central South Region MemberSouth East Region MemberSouth West Region Member
 
Liam's Avatar
 
Join Date: Jun 2007
Location: Swindon
Posts: 2,982
Car(s): Black VTS
iTrader Score: 5 (86%)
Liam is on a distinguished road
Default

Also does it try and turn over? Could well be the crank sensor. I also have one of those and for your year of car too.
Liam is offline   Reply With Quote
Old 10th March 2009, 16:16   #19
markvtr06
L-plater
 
markvtr06's Avatar
 
Join Date: Apr 2007
Location: devon
Posts: 72
Car(s): saxo vtr 98 plate
markvtr06 will become famous soon enough
Default

yh it trys to turn over but doesnt start, i know when the cars gona start because the engine light comes on but if it doesnt do that then it wont start, its like the ecu isnt attacted somtimes
markvtr06 is offline   Reply With Quote
Old 10th March 2009, 16:18   #20
Liam
Saxperience Forum Bum
Central South Region MemberSouth East Region MemberSouth West Region Member
 
Liam's Avatar
 
Join Date: Jun 2007
Location: Swindon
Posts: 2,982
Car(s): Black VTS
iTrader Score: 5 (86%)
Liam is on a distinguished road
Default

Well try the crank sensor. They will allow the car to turn over, but they cut the spark.
Liam is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:28.