Mobile Devices: Lite Theme CitroŽn: CitroŽn Trader | Saxo Trader | C2 Trader Peugeot: Peugeot Trader | 106 Trader Enthusiast: Saxperience


Go Back   Saxperience - Citroen Saxo Forum > Saxperience Community Related > Bug Reports

Bug Reports If you've seen a problem on the site, let us know here! (non-member posting allowed)

Reply
 
Thread Tools Display Modes
Old 12th April 2011, 08:16   #1
LSOfreak
Saxperience Addict
 
LSOfreak's Avatar
 
Join Date: Jan 2008
Location: west london
Posts: 13,811
iTrader Score: 8 (100%)
Default Its like im living in the past?

Saxp is being very weird for me. For some reason its not showing anything new, and threads which i know have more comments in them, dont. Its like its at a standstill in the past? What do you thinks wrong?
__________________
http://www.saxperience.com/forum/sho...d.php?t=210405 - Static Mean Mk1
http://www.saxperience.com/forum/sho...d.php?t=451340 - Juiced Clean Mk2
Quote:
Originally Posted by timmythechef View Post
Best mk1 on this site IMO.
LSOfreak is offline   Reply With Quote
Old 12th April 2011, 19:31   #2
K17NEY
Saxperience Post Whore
Track / Motorsport PrepSouth Wales Region Member
 
K17NEY's Avatar
 
Join Date: Aug 2005
Location: Porthcawl
Posts: 5,726
Car(s): FQ Volvo V70R Peugeot Partner
Default

I had this earlia, Seems to have caught up now.
K17NEY is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 18:53.